RFC 5077 · January 2008 · J. Salowey, H. Zhou, P. Eronen, H. Tschofenig
Transport Layer Security (TLS) Session Resumption without Server-Side State
PROPOSED STANDARDIETF stream
Obsoleted by RFC 8446, RFC 9846. Read the newer document for current behaviour.
1 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (2)
Updated by (1)
Text
Loading the RFC text…