RFC 8314 · January 2018 · K. Moore, C. Newman
Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and Access
PROPOSED STANDARDIETF stream
1 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (6)
- RFC 6409 — Message Submission for Mail
- RFC 6186 — Use of SRV Records for Locating Email Submission/Access Services
- RFC 5068 — Email Submission Operations: Access and Accountability Requirements
- RFC 3501 — INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
- RFC 2595 — Using TLS with IMAP, POP3 and ACAP
- RFC 1939 — Post Office Protocol - Version 3
Text
Loading the RFC text…