RFC 1939 · May 1996 · J. Myers, M. Rose
Post Office Protocol - Version 3
INTERNET STANDARDLegacy stream
2 verified errata1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (4)
- RFC 8314 — Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and Access
- RFC 6186 — Use of SRV Records for Locating Email Submission/Access Services
- RFC 2449 — POP3 Extension Mechanism
- RFC 1957 — Some Observations on Implementations of the Post Office Protocol (POP3)
Obsoletes (1)
Text
Loading the RFC text…