RFC 3501 · March 2003 · M. Crispin
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
PROPOSED STANDARDIETF stream
Obsoleted by RFC 9051. Read the newer document for current behaviour.
2 verified errata3 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (13)
- RFC 8996 — Deprecating TLS 1.0 and TLS 1.1
- RFC 8474 — IMAP Extension for Object Identifiers
- RFC 8437 — IMAP UNAUTHENTICATE Extension for Connection Reuse
- RFC 8314 — Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and Access
- RFC 7817 — Updated Transport Layer Security (TLS) Server Identity Check Procedure for Email-Related Protocols
- RFC 6858 — Simplified POP and IMAP Downgrading for Internationalized Email
- RFC 6186 — Use of SRV Records for Locating Email Submission/Access Services
- RFC 5738 — IMAP Support for UTF-8
- RFC 5182 — IMAP Extension for Referencing the Last SEARCH Result
- RFC 5032 — WITHIN Search Extension to the IMAP Protocol
- RFC 4551 — IMAP Extension for Conditional STORE Operation or Quick Flag Changes Resynchronization
- RFC 4469 — Internet Message Access Protocol (IMAP) CATENATE Extension
- RFC 4466 — Collected Extensions to IMAP4 ABNF
Text
Loading the RFC text…