rfc-visual
GitHub

RFC 7230 · June 2014 · R. Fielding, J. Reschke

Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing

PROPOSED STANDARDIETF stream

Obsoleted by RFC 9110, RFC 9112. Read the newer document for current behaviour.

8 verified errata7 held for document update

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…