RFC 9110 · June 2022 · R. Fielding, M. Nottingham, J. Reschke
HTTP Semantics
INTERNET STANDARDIETF stream
6 verified errata2 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoletes (9)
- RFC 7694 — Hypertext Transfer Protocol (HTTP) Client-Initiated Content-Encoding
- RFC 7615 — HTTP Authentication-Info and Proxy-Authentication-Info Response Header Fields
- RFC 7538 — The Hypertext Transfer Protocol Status Code 308 (Permanent Redirect)
- RFC 7235 — Hypertext Transfer Protocol (HTTP/1.1): Authentication
- RFC 7233 — Hypertext Transfer Protocol (HTTP/1.1): Range Requests
- RFC 7232 — Hypertext Transfer Protocol (HTTP/1.1): Conditional Requests
- RFC 7231 — Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content
- RFC 7230 — Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
- RFC 2818 — HTTP Over TLS
Text
Loading the RFC text…