rfc-visual
GitHub

RFC 2616 · June 1999 · R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee

Hypertext Transfer Protocol -- HTTP/1.1

DRAFT STANDARDIETF stream

Obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235. Read the newer document for current behaviour.

7 verified errata5 held for document update

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…