RFC 4366 · April 2006 · S. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright
Transport Layer Security (TLS) Extensions
PROPOSED STANDARDIETF stream
Obsoleted by RFC 5246, RFC 6066. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (2)
Obsoletes (1)
Text
Loading the RFC text…