RFC 3494 · March 2003 · K. Zeilenga
Lightweight Directory Access Protocol version 2 (LDAPv2) to Historic Status
INFORMATIONALLegacy stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoletes (8)
- RFC 2559 — Internet X.509 Public Key Infrastructure Operational Protocols - LDAPv2
- RFC 1781 — Using the OSI Directory to Achieve User Friendly Naming
- RFC 1779 — A String Representation of Distinguished Names
- RFC 1778 — The String Representation of Standard Attribute Syntaxes
- RFC 1777 — Lightweight Directory Access Protocol
- RFC 1487 — X.500 Lightweight Directory Access Protocol
- RFC 1485 — A String Representation of Distinguished Names (OSI-DS 23 (v5))
- RFC 1484 — Using the OSI Directory to achieve User Friendly Naming (OSI-DS 24 (v1.2))
Text
Loading the RFC text…