rfc-visual
GitHub

RFC 1484 · July 1993 · S. Hardcastle-Kille

Using the OSI Directory to achieve User Friendly Naming (OSI-DS 24 (v1.2))

HISTORICIETF stream

Obsoleted by RFC 1781, RFC 3494. Read the newer document for current behaviour.

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…