RFC 2048 · November 1996 · N. Freed, J. Klensin, J. Postel
Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures
BEST CURRENT PRACTICEIETF stream
Obsoleted by RFC 4288, RFC 4289. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (2)
Updated by (1)
Obsoletes (3)
Text
Loading the RFC text…