rfc-visual
GitHub

RFC 1522 · September 1993 · K. Moore

MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII Text

DRAFT STANDARDIETF stream

Obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049. Read the newer document for current behaviour.

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…