rfc-visual
GitHub

RFC 1521 · September 1993 · N. Borenstein, N. Freed

MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message Bodies

DRAFT STANDARDIETF stream

Obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049. Read the newer document for current behaviour.

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…