rfc-visual
GitHub

RFC 973 · January 1986 · P. Mockapetris

Domain system changes and observations

UNKNOWNLegacy stream

Obsoleted by RFC 1034, RFC 1035. Read the newer document for current behaviour.

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…