RFC 882 · November 1983 · P. Mockapetris
Domain names: Concepts and facilities
UNKNOWNLegacy stream
Obsoleted by RFC 1034, RFC 1035. Read the newer document for current behaviour.
1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
Text
Loading the RFC text…