RFC 879 · November 1983 · J. Postel
The TCP Maximum Segment Size and Related Topics
HISTORICLegacy stream
Obsoleted by RFC 7805, RFC 9293. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
Text
Loading the RFC text…