RFC 7805 · April 2016 · A. Zimmermann, W. Eddy, L. Eggert
Moving Outdated TCP Extensions and TCP-Related Documents to Historic or Informational Status
INFORMATIONALIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoletes (9)
- RFC 6013 — TCP Cookie Transactions (TCPCT)
- RFC 1078 — TCP port service Multiplexer (TCPMUX)
- RFC 896 — Congestion Control in IP/TCP Internetworks
- RFC 879 — The TCP Maximum Segment Size and Related Topics
- RFC 816 — Fault isolation and recovery
- RFC 813 — Window and Acknowledgement Strategy in TCP
- RFC 761 — DoD standard Transmission Control Protocol
- RFC 721 — Out-of-Band Control Signals in a Host-to-Host Protocol
- RFC 675 — Specification of Internet Transmission Control Program
Text
Loading the RFC text…