RFC 8064 · February 2017 · F. Gont, A. Cooper, D. Thaler, W. Liu
Recommendation on Stable IPv6 Interface Identifiers
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (14)
- RFC 5121 — Transmission of IPv6 via the IPv6 Convergence Sublayer over IEEE 802.16 Networks
- RFC 5072 — IP Version 6 over PPP
- RFC 4391 — Transmission of IP over InfiniBand (IPoIB)
- RFC 4338 — Transmission of IPv6, IPv4, and Address Resolution Protocol (ARP) Packets over Fibre Channel
- RFC 4291 — IP Version 6 Addressing Architecture
- RFC 3572 — Internet Protocol Version 6 over MAPOS (Multiple Access Protocol Over SONET/SDH)
- RFC 3146 — Transmission of IPv6 Packets over IEEE 1394 Networks
- RFC 2590 — Transmission of IPv6 Packets over Frame Relay Networks Specification
- RFC 2497 — Transmission of IPv6 Packets over ARCnet Networks
- RFC 2492 — IPv6 over ATM Networks
- RFC 2491 — IPv6 over Non-Broadcast Multiple Access (NBMA) networks
- RFC 2470 — Transmission of IPv6 Packets over Token Ring Networks
- RFC 2467 — Transmission of IPv6 Packets over FDDI Networks
- RFC 2464 — Transmission of IPv6 Packets over Ethernet Networks
Text
Loading the RFC text…