RFC 4291 · February 2006 · R. Hinden, S. Deering
IP Version 6 Addressing Architecture
DRAFT STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (6)
- RFC 8064 — Recommendation on Stable IPv6 Interface Identifiers
- RFC 7371 — Updates to the IPv6 Multicast Addressing Architecture
- RFC 7346 — IPv6 Multicast Address Scopes
- RFC 7136 — Significance of IPv6 Interface Identifiers
- RFC 6052 — IPv6 Addressing of IPv4/IPv6 Translators
- RFC 5952 — A Recommendation for IPv6 Address Text Representation
Text
Loading the RFC text…