RFC 6378 · October 2011 · Y. Weingarten, S. Bryant, E. Osborne, N. Sprecher, A. Fulignoli
MPLS Transport Profile (MPLS-TP) Linear Protection
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (3)
- RFC 7324 — Updates to MPLS Transport Profile Linear Protection
- RFC 7271 — MPLS Transport Profile (MPLS-TP) Linear Protection to Match the Operational Expectations of Synchronous Digital Hierarchy, Optical Transport Network, and Ethernet Transport Network Operators
- RFC 7214 — Moving Generic Associated Channel (G-ACh) IANA Registries to a New Registry
Text
Loading the RFC text…