RFC 6347 · January 2012 · E. Rescorla, N. Modadugu
Datagram Transport Layer Security Version 1.2
PROPOSED STANDARDIETF stream
Obsoleted by RFC 9147. Read the newer document for current behaviour.
9 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (5)
- RFC 10015 — Deprecating Obsolete Key Exchange Methods in TLS 1.2 and DTLS 1.2
- RFC 9146 — Connection Identifier for DTLS 1.2
- RFC 8996 — Deprecating TLS 1.0 and TLS 1.1
- RFC 7905 — ChaCha20-Poly1305 Cipher Suites for Transport Layer Security (TLS)
- RFC 7507 — TLS Fallback Signaling Cipher Suite Value (SCSV) for Preventing Protocol Downgrade Attacks
Obsoletes (1)
Text
Loading the RFC text…