RFC 6247 · May 2011 · L. Eggert
Moving the Undeployed TCP Extensions RFC 1072, RFC 1106, RFC 1110, RFC 1145, RFC 1146, RFC 1379, RFC 1644, and RFC 1693 to Historic Status
INFORMATIONALIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoletes (8)
- RFC 1693 — An Extension to TCP : Partial Order Service
- RFC 1644 — T/TCP -- TCP Extensions for Transactions Functional Specification
- RFC 1379 — Extending TCP for Transactions -- Concepts
- RFC 1146 — TCP alternate checksum options
- RFC 1145 — TCP alternate checksum options
- RFC 1110 — Problem with the TCP big window option
- RFC 1106 — TCP big window and NAK options
- RFC 1072 — TCP extensions for long-delay paths
Text
Loading the RFC text…