RFC 1072 · October 1988 · V. Jacobson, R.T. Braden
TCP extensions for long-delay paths
HISTORICLegacy stream
Obsoleted by RFC 1323, RFC 2018, RFC 6247. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
Text
Loading the RFC text…