RFC 5155 · March 2008 · B. Laurie, G. Sisson, R. Arends, D. Blacka
DNS Security (DNSSEC) Hashed Authenticated Denial of Existence
PROPOSED STANDARDIETF stream
3 verified errata1 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (6)
- RFC 9905 — Deprecating the Use of SHA-1 in DNSSEC Signature Algorithms
- RFC 9276 — Guidance for NSEC3 Parameter Settings
- RFC 9157 — Revised IANA Considerations for DNSSEC
- RFC 9077 — NSEC and NSEC3: TTLs and Aggressive Use
- RFC 6944 — Applicability Statement: DNS Security (DNSSEC) DNSKEY Algorithm Implementation Status
- RFC 6840 — Clarifications and Implementation Notes for DNS Security (DNSSEC)
Text
Loading the RFC text…