RFC 3845 · August 2004 · J. Schlyter
DNS Security (DNSSEC) NextSECure (NSEC) RDATA Format
PROPOSED STANDARDIETF stream
Obsoleted by RFC 4033, RFC 4034, RFC 4035. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (3)
Text
Loading the RFC text…