RFC 3597 · September 2003 · A. Gustafsson
Handling of Unknown DNS Resource Record (RR) Types
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (6)
- RFC 6895 — Domain Name System (DNS) IANA Considerations
- RFC 6195 — Domain Name System (DNS) IANA Considerations
- RFC 5395 — Domain Name System (DNS) IANA Considerations
- RFC 4035 — Protocol Modifications for the DNS Security Extensions
- RFC 4034 — Resource Records for the DNS Security Extensions
- RFC 4033 — DNS Security Introduction and Requirements
Text
Loading the RFC text…