RFC 3445 · December 2002 · D. Massey, S. Rose
Limiting the Scope of the KEY Resource Record (RR)
PROPOSED STANDARDIETF stream
Obsoleted by RFC 4033, RFC 4034, RFC 4035. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
Text
Loading the RFC text…