RFC 2308 · March 1998 · M. Andrews
Negative Caching of DNS Queries (DNS NCACHE)
PROPOSED STANDARDIETF stream
3 verified errata4 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (8)
- RFC 9520 — Negative Caching of DNS Resolution Failures
- RFC 9499 — DNS Terminology
- RFC 8499 — DNS Terminology
- RFC 8020 — NXDOMAIN: There Really Is Nothing Underneath
- RFC 6604 — xNAME RCODE and Status Bits Clarification
- RFC 4035 — Protocol Modifications for the DNS Security Extensions
- RFC 4034 — Resource Records for the DNS Security Extensions
- RFC 4033 — DNS Security Introduction and Requirements
Text
Loading the RFC text…