RFC 9601 · August 2024 · B. Briscoe
Propagating Explicit Congestion Notification across IP Tunnel Headers Separated by a Shim
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (6)
- RFC 7450 — Automatic Multicast Tunneling
- RFC 6040 — Tunnelling of Explicit Congestion Notification
- RFC 4380 — Teredo: Tunneling IPv6 over UDP through Network Address Translations (NATs)
- RFC 3931 — Layer Two Tunneling Protocol - Version 3 (L2TPv3)
- RFC 2784 — Generic Routing Encapsulation (GRE)
- RFC 2661 — Layer Two Tunneling Protocol "L2TP"
Text
Loading the RFC text…