RFC 9454 · August 2023 · M. Fox, A. Lindem, A. Retana
Update to OSPF Terminology
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (7)
- RFC 5838 — Support of Address Families in OSPFv3
- RFC 5614 — Mobile Ad Hoc Network (MANET) Extension of OSPF Using Connected Dominating Set (CDS) Flooding
- RFC 5340 — OSPF for IPv6
- RFC 5243 — OSPF Database Exchange Summary List Optimization
- RFC 4811 — OSPF Out-of-Band Link State Database (LSDB) Resynchronization
- RFC 4222 — Prioritized Treatment of Specific OSPF Version 2 Packets and Congestion Avoidance
- RFC 2328 — OSPF Version 2
Text
Loading the RFC text…