RFC 9427 · June 2023 · A. DeKok
TLS-Based Extensible Authentication Protocol (EAP) Types for Use with TLS 1.3
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (3)
- RFC 7170 — Tunnel Extensible Authentication Protocol (TEAP) Version 1
- RFC 5281 — Extensible Authentication Protocol Tunneled Transport Layer Security Authenticated Protocol Version 0 (EAP-TTLSv0)
- RFC 4851 — The Flexible Authentication via Secure Tunneling Extensible Authentication Protocol Method (EAP-FAST)
Text
Loading the RFC text…