RFC 8311 · January 2018 · D. Black
Relaxing Restrictions on Explicit Congestion Notification (ECN) Experimentation
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (5)
- RFC 6679 — Explicit Congestion Notification (ECN) for RTP over UDP
- RFC 5622 — Profile for Datagram Congestion Control Protocol (DCCP) Congestion ID 4: TCP-Friendly Rate Control for Small Packets (TFRC-SP)
- RFC 4342 — Profile for Datagram Congestion Control Protocol (DCCP) Congestion Control ID 3: TCP-Friendly Rate Control (TFRC)
- RFC 4341 — Profile for Datagram Congestion Control Protocol (DCCP) Congestion Control ID 2: TCP-like Congestion Control
- RFC 3168 — The Addition of Explicit Congestion Notification (ECN) to IP
Text
Loading the RFC text…