RFC 7606 · August 2015 · E. Chen, J. Scudder, P. Mohapatra, K. Patel
Revised Error Handling for BGP UPDATE Messages
PROPOSED STANDARDIETF stream
1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (8)
- RFC 6368 — Internal BGP as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)
- RFC 5701 — IPv6 Address Specific BGP Extended Community Attribute
- RFC 5543 — BGP Traffic Engineering Attribute
- RFC 4760 — Multiprotocol Extensions for BGP-4
- RFC 4456 — BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
- RFC 4360 — BGP Extended Communities Attribute
- RFC 4271 — A Border Gateway Protocol 4 (BGP-4)
- RFC 1997 — BGP Communities Attribute
Text
Loading the RFC text…