RFC 7358 · October 2014 · K. Raza, S. Boutros, L. Martini, N. Leymann
Label Advertisement Discipline for LDP Forwarding Equivalence Classes (FECs)
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (6)
- RFC 7140 — LDP Extensions for Hub and Spoke Multipoint Label Switched Path
- RFC 6388 — Label Distribution Protocol Extensions for Point-to-Multipoint and Multipoint-to-Multipoint Label Switched Paths
- RFC 5918 — Label Distribution Protocol (LDP) 'Typed Wildcard' Forward Equivalence Class (FEC)
- RFC 5036 — LDP Specification
- RFC 4447 — Pseudowire Setup and Maintenance Using the Label Distribution Protocol (LDP)
- RFC 3212 — Constraint-Based LSP Setup using LDP
Text
Loading the RFC text…