RFC 6961 · June 2013 · Y. Pettersen
The Transport Layer Security (TLS) Multiple Certificate Status Request Extension
PROPOSED STANDARDIETF stream
Obsoleted by RFC 8446, RFC 9846. Read the newer document for current behaviour.
1 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
Text
Loading the RFC text…