RFC 6533 · February 2012 · T. Hansen, C. Newman, A. Melnikov
Internationalized Delivery Status and Disposition Notifications
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (4)
- RFC 6522 — The Multipart/Report Media Type for the Reporting of Mail System Administrative Messages
- RFC 3798 — Message Disposition Notification
- RFC 3464 — An Extensible Message Format for Delivery Status Notifications
- RFC 3461 — Simple Mail Transfer Protocol (SMTP) Service Extension for Delivery Status Notifications (DSNs)
Text
Loading the RFC text…