RFC 6001 · October 2010 · D. Papadimitriou, M. Vigoureux, K. Shiomoto, D. Brungard, JL. Le Roux
Generalized MPLS (GMPLS) Protocol Extensions for Multi-Layer and Multi-Region Networks (MLN/MRN)
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (6)
- RFC 5307 — IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
- RFC 4974 — Generalized MPLS (GMPLS) RSVP-TE Signaling Extensions in Support of Calls
- RFC 4874 — Exclude Routes - Extension to Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
- RFC 4206 — Label Switched Paths (LSP) Hierarchy with Generalized Multi-Protocol Label Switching (GMPLS) Traffic Engineering (TE)
- RFC 4203 — OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
- RFC 4202 — Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
Text
Loading the RFC text…