RFC 5641 · August 2009 · N. McGill, C. Pignataro
Layer 2 Tunneling Protocol Version 3 (L2TPv3) Extended Circuit Status Values
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (5)
- RFC 4719 — Transport of Ethernet Frames over Layer 2 Tunneling Protocol Version 3 (L2TPv3)
- RFC 4591 — Frame Relay over Layer 2 Tunneling Protocol Version 3 (L2TPv3)
- RFC 4454 — Asynchronous Transfer Mode (ATM) over Layer 2 Tunneling Protocol Version 3 (L2TPv3)
- RFC 4349 — High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3)
- RFC 3931 — Layer Two Tunneling Protocol - Version 3 (L2TPv3)
Text
Loading the RFC text…