RFC 5545 · September 2009 · B. Desruisseaux
Internet Calendaring and Scheduling Core Object Specification (iCalendar)
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (8)
- RFC 9253 — Support for iCalendar Relationships
- RFC 9074 — "VALARM" Extensions for iCalendar
- RFC 9073 — Event Publishing Extensions to iCalendar
- RFC 7986 — New Properties for iCalendar
- RFC 7953 — Calendar Availability
- RFC 7529 — Non-Gregorian Recurrence Rules in the Internet Calendaring and Scheduling Core Object Specification (iCalendar)
- RFC 6868 — Parameter Value Encoding in iCalendar and vCard
- RFC 5546 — iCalendar Transport-Independent Interoperability Protocol (iTIP)
Text
Loading the RFC text…