RFC 4791 · March 2007 · C. Daboo, B. Desruisseaux, L. Dusseault
Calendaring Extensions to WebDAV (CalDAV)
PROPOSED STANDARDIETF stream
17 verified errata6 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (6)
- RFC 8996 — Deprecating TLS 1.0 and TLS 1.1
- RFC 7953 — Calendar Availability
- RFC 7809 — Calendaring Extensions to WebDAV (CalDAV): Time Zones by Reference
- RFC 6764 — Locating Services for Calendaring Extensions to WebDAV (CalDAV) and vCard Extensions to WebDAV (CardDAV)
- RFC 6638 — Scheduling Extensions to CalDAV
- RFC 5689 — Extended MKCOL for Web Distributed Authoring and Versioning (WebDAV)
Text
Loading the RFC text…