RFC 3468 · February 2003 · L. Andersson, G. Swallow
The Multiprotocol Label Switching (MPLS) Working Group decision on MPLS signaling protocols
INFORMATIONALIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (4)
- RFC 3476 — Documentation of IANA Assignments for Label Distribution Protocol (LDP), Resource ReSerVation Protocol (RSVP), and Resource ReSerVation Protocol-Traffic Engineering (RSVP-TE) Extensions for Optical UNI Signaling
- RFC 3475 — Documentation of IANA assignments for Constraint-Based LSP setup using LDP (CR-LDP) Extensions for Automatic Switched Optical Network (ASON)
- RFC 3472 — Generalized Multi-Protocol Label Switching (GMPLS) Signaling Constraint-based Routed Label Distribution Protocol (CR-LDP) Extensions
- RFC 3212 — Constraint-Based LSP Setup using LDP
Text
Loading the RFC text…