RFC 3463 · January 2003 · G. Vaudreuil
Enhanced Mail System Status Codes
DRAFT STANDARDIETF stream
1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (5)
- RFC 5248 — A Registry for SMTP Enhanced Mail System Status Codes
- RFC 4954 — SMTP Service Extension for Authentication
- RFC 4865 — SMTP Submission Service Extension for Future Message Release
- RFC 4468 — Message Submission BURL Extension
- RFC 3886 — An Extensible Message Format for Message Tracking Responses
Obsoletes (1)
Text
Loading the RFC text…