RFC 2874 · July 2000 · M. Crawford, C. Huitema
DNS Extensions to Support IPv6 Address Aggregation and Renumbering
HISTORICIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (4)
- RFC 3364 — Tradeoffs in Domain Name System (DNS) Support for Internet Protocol version 6 (IPv6)
- RFC 3363 — Representing Internet Protocol version 6 (IPv6) Addresses in the Domain Name System (DNS)
- RFC 3226 — DNSSEC and IPv6 A6 aware server/resolver message size requirements
- RFC 3152 — Delegation of IP6.ARPA
Text
Loading the RFC text…