RFC 2866 · June 2000 · C. Rigney
RADIUS Accounting
INFORMATIONALIETF stream
3 verified errata1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (4)
- RFC 9765 — RADIUS/1.1: Leveraging Application-Layer Protocol Negotiation (ALPN) to Remove MD5
- RFC 5997 — Use of Status-Server Packets in the Remote Authentication Dial In User Service (RADIUS) Protocol
- RFC 5080 — Common Remote Authentication Dial In User Service (RADIUS) Implementation Issues and Suggested Fixes
- RFC 2867 — RADIUS Accounting Modifications for Tunnel Protocol Support
Obsoletes (1)
Text
Loading the RFC text…