RFC 2865 · June 2000 · C. Rigney, S. Willens, A. Rubens, W. Simpson
Remote Authentication Dial In User Service (RADIUS)
DRAFT STANDARDIETF stream
4 verified errata3 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (6)
- RFC 9765 — RADIUS/1.1: Leveraging Application-Layer Protocol Negotiation (ALPN) to Remove MD5
- RFC 8044 — Data Types in RADIUS
- RFC 6929 — Remote Authentication Dial In User Service (RADIUS) Protocol Extensions
- RFC 5080 — Common Remote Authentication Dial In User Service (RADIUS) Implementation Issues and Suggested Fixes
- RFC 3575 — IANA Considerations for RADIUS (Remote Authentication Dial In User Service)
- RFC 2868 — RADIUS Attributes for Tunnel Protocol Support
Text
Loading the RFC text…