RFC 2617 · June 1999 · J. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart
HTTP Authentication: Basic and Digest Access Authentication
DRAFT STANDARDIETF stream
Obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (4)
Text
Loading the RFC text…