RFC 2460 · December 1998 · S. Deering, R. Hinden
Internet Protocol, Version 6 (IPv6) Specification
DRAFT STANDARDIETF stream
Obsoleted by RFC 8200. Read the newer document for current behaviour.
4 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (1)
Updated by (9)
- RFC 7112 — Implications of Oversized IPv6 Header Chains
- RFC 7045 — Transmission and Processing of IPv6 Extension Headers
- RFC 6946 — Processing of IPv6 "Atomic" Fragments
- RFC 6935 — IPv6 and UDP Checksums for Tunneled Packets
- RFC 6564 — A Uniform Format for IPv6 Extension Headers
- RFC 6437 — IPv6 Flow Label Specification
- RFC 5871 — IANA Allocation Guidelines for the IPv6 Routing Header
- RFC 5722 — Handling of Overlapping IPv6 Fragments
- RFC 5095 — Deprecation of Type 0 Routing Headers in IPv6
Text
Loading the RFC text…