RFC 2184 · August 1997 · N. Freed, K. Moore
MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and Continuations
PROPOSED STANDARDLegacy stream
Obsoleted by RFC 2231. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (1)
Updates (3)
- RFC 2183 — Communicating Presentation Information in Internet Messages: The Content-Disposition Header Field
- RFC 2047 — MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text
- RFC 2045 — Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
Text
Loading the RFC text…