rfc-visual
GitHub

RFC 1738 · December 1994 · T. Berners-Lee, L. Masinter, M. McCahill

Uniform Resource Locators (URL)

PROPOSED STANDARDLegacy stream

Obsoleted by RFC 4248, RFC 4266. Read the newer document for current behaviour.

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…