RFC 1664 · August 1994 · C. Allocchio, A. Bonito, B. Cole, S. Giordano, R. Hagens
Using the Internet DNS to Distribute RFC1327 Mail Address Mapping Tables
EXPERIMENTALIETF stream
Obsoleted by RFC 2163. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
Text
Loading the RFC text…